KNAB statements are not delivered
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 09:40 CEST
Update
We are continuing to investigate this issue.
Posted Oct 29, 2021 - 08:28 CEST
Investigating
The statements from KNAB are not processed yet. They are working hard to solve this. Our apologies for any inconvenience caused.
Posted Oct 29, 2021 - 08:25 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).