Reeleezee – No transactions delivered for Rabo boekhoudkoppelingen (NL)
Incident Report for Exact System
Resolved
The missing transactions of the last 5 days have been delivered today. If you still do not receive transactions, please renew the consent of the bank link in the settings of the bank account in Reeleezee. Apologies for the inconvenience.
Posted Apr 22, 2024 - 14:26 CEST
Investigating
You may experience that you have not received any bank transactions from your Rabobank non-PSD2 bank links since April 17th. We are investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 19, 2024 - 20:43 CEST
This incident affected: Reeleezee - Accounting - Accountancy portal - Cashr.