Users overview is not accessible.
Incident Report for Exact System
Postmortem

Because a usertype was missing in production but used in the code the code was crashing. We will prevent this in the future by searching for ways to automate the creation of usertypes.

Posted Aug 18, 2020 - 10:43 CEST

Resolved
Due to recent changes in the software some errors occured. We reverted those changes. Sorry for the inconvenience caused.
Posted Aug 12, 2020 - 09:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2020 - 09:39 CEST
Update
We are continuing to investigate this issue.
Posted Aug 12, 2020 - 09:29 CEST
Investigating
Users overview cannot be accessed via master data. You can open a specific user by going to the company name, maintenance, users, and click a user. Sorry for any inconvenience and we are investigating the cause.
Posted Aug 12, 2020 - 08:47 CEST
This incident affected: USA (Manufacturing, Manufacturing with QuickBooks, Support department, Exact API), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API), Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API), Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales, Support department, Exact API), United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Support department, Time & Billing, Wholesale Distribution, Exact API), Germany (Buchhaltung, Handel, Produktion, Projektabrechnung, Projektmanagement, Steuerberater und Buchhaltungsbueros, Support department, Exact API), and France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API).