You may experience problems creating the VAT return
Incident Report for Exact System
Resolved
This incident has been resolved but we will keep monitoring.
Posted Apr 19, 2021 - 08:02 CEST
Update
Recently, we improved the VAT return process by having Exact Online create a draft when you start making a VAT return. However, upon release it turned out that these drafts are not visible in Exact Online. This becomes an issue when you want to create a new return or edit entries that are included in the automatically created draft.
In our support portal you can find the workaround when you search for 'Issue with automatically created VAT returns'.
Posted Apr 16, 2021 - 18:10 CEST
Identified
We have identified the cause. We are working hard to solve this. Please contact our Support department if you have an issue while creating the VAT return.
Posted Apr 16, 2021 - 13:12 CEST
Investigating
It could be possible the VAT return is not shown when you finalise a VAT return. We are aware of this problem and we are trying to solve this as soon as possible.
Posted Apr 15, 2021 - 17:39 CEST
This incident affected: Belgium (Accountancy, Boekhouden, Handel, Productie, Project Management, Uren & Facturen, Exact bouw7) and Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Exact bouw7).