Exact Online - Delay in Codabox statements for KBC (Belgium)

Incident Report for Exact System

Resolved

The issue has been resolved by Codabox. All statements for KBC have been delivered. Our apologies for the inconvenience.
Posted 3 days ago. Apr 02, 2025 - 06:30 CEST

Identified

You may experience a delay in the Cobabox bank statements for KBC. Codabox is currently in contact with the bank to resolve this issue. Our apologies for the inconvenience.
Posted 4 days ago. Apr 01, 2025 - 10:27 CEST
This incident affected: Exact Online and Exact Online Premium.