BoekhoudGemak/Multivers – Expired passwords cannot be reset (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. All expired password can be reset.
Posted Oct 28, 2024 - 16:16 CET

Investigating

There are currently issues with resetting a password that has expired after 90 days. When you try to reset your expired password, it will show an error message relating to network issues. We are investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 28, 2024 - 09:09 CET
This incident affected: Exact Boekhoud Gemak and Exact Multivers.