Exact Online Fiscaal - Calculation of OWR for 2023 and later does not take the “leegwaarde ratio” into account (NL)

Incident Report for Exact System

Resolved

The calculation is correct. For real estate and other assets of The Netherlands, the annual rent must be entered in the fields "Rental value on January 1, 20XX" and "Rental value on December 31, 20XX." This will result in a correct calculation. Our apologies for the inconvenience.
Posted Oct 15, 2025 - 15:59 CEST

Investigating

Currently, the actual return on assets of The Netherlands in OWR 2023 and 2024 does not take into account the "leegwaarde ratio". For the years 2022 and earlier, the calculation is correct. Please wait to file your tax return until the calculation has been adjusted. We will update this page once more information is available. Our apologies for the inconvenience.
Posted Oct 15, 2025 - 14:35 CEST
This incident affected: Exact Online Fiscaal.