Not possible to create a back-up
Incident Report for Exact System
Resolved
We have implemented a fix. You are able to create a backup again. Our apologies for the inconvenience caused.
Posted Dec 22, 2021 - 11:29 CET
Investigating
It is possible that you will get an error when creating a back-up. We are working hard to solve this issue. We apologize for the inconvenience.
Posted Dec 22, 2021 - 10:25 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).