Possible that scans are not processed yet
Incident Report for Exact System
Resolved
This issue has been solved. Your uploaded scans will be processed. Our apologies for the inconvenience caused.
Posted Dec 23, 2021 - 10:39 CET
Investigating
It is possible that your scans are not processed yet. We are working hard to solve this. Our apologies for the inconvenience caused.
Posted Dec 22, 2021 - 10:49 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Scan & Herken).