Exact Online Premium - PSD2 bank links may have been deleted unexpectedly (NL)
Incident Report for Exact System
Resolved
All affected customers have been informed about the issue through an in-product message. Our apologies for the inconvenience.
Posted Dec 02, 2024 - 09:31 CET
Update
If no more bank transactions are imported automatically into your Exact Online Premium environment, you can check whether the bank link is still active by navigating through [Company name > Settings > Bank links tab].

If the bank account does not show an active bank link here, you can recreate the link via the hyperlink ‘Set up bank link’.

After you have recreated the bank link by following the steps in your banking environment, you can retrieve the missing transactions by clicking the hyperlink 'retrieve transactions' in the financial dashboard. A PSD2 bank link retrieves all transactions since the last successful import. After reactivating the link, all missing statements will be imported.
Posted Nov 26, 2024 - 08:59 CET
Identified
It is possible that your PSD2 bank link(s) are deleted in your Exact Online Premium administration(s). This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Nov 25, 2024 - 15:07 CET
This incident affected: Exact Online.