Multivers Online/Boekhoud Gemak/Audition – Possible error when sending to Digipoort (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. The Digipoort functionality is fully operational again. Our apologies for the inconvenience.
Posted May 30, 2023 - 14:45 CEST
Monitoring
The Digipoort issue is solved. We are still monitoring the results.
Posted May 30, 2023 - 14:04 CEST
Investigating
We are experiencing issues with Digipoort in combination with Boekhoud Gemak, Multivers and Audition. You might face an error message indicating that delivery at Digipoort is not possible or has failed. We are working hard to solve the issue as soon as possible. Our apologies for the inconvenience caused.
Posted May 30, 2023 - 10:39 CEST
This incident affected: Accountancy Gemak - Software Gemak (Boekhoud Gemak, Multivers).