EOL - Floris van Lanschot (PSD2-only) bank statements not imported yet (NL)

Incident Report for Exact System

Resolved

All of the delayed bank statements have been imported. Our apologies for the delay.
Posted Nov 30, 2023 - 10:07 CET

Monitoring

We are currently monitoring the issue, to make sure that all bank statements have since been delivered.
Posted Nov 30, 2023 - 08:40 CET

Investigating

The Floris van Lanschot bank statements are not imported yet. We are currently investigating this issue. When an update is available, we will inform you on this page. Apologies for the inconvenience.
Posted Nov 29, 2023 - 09:41 CET