Exact Status Page

Exact Online - Access denied during XML-import (Global)

Incident Report for Exact System

Update

Note: although you face the error message, we have identified that the data should be imported successfully. Please check the imported data in you company before retrying. In the meantime, we are still working on a solution and we will update this page as soon as more information becomes available.
Posted Aug 05, 2026 - 10:11 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 05, 2026 - 09:54 CEST

Investigating

You may receive the message "Access Denied" when importing an XML-file via the import/export module. We are investigating the issue at the moment and will update this page as soon as more information becomes available.
Our apologies for the inconvenience.
Posted Aug 05, 2026 - 08:50 CEST
This incident affects: Exact Online and Exact Online Premium.