Exact Online - ING statements (1.0 links) not delivered yet (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Dec 15, 2025 - 13:31 CET

Investigating

The bank statements for ING 1.0 bank links are not delivered yet. We are investigating this issue. When an update is available, this page will be updated. Our apologies for the inconvenience.
Posted Dec 14, 2025 - 09:35 CET
This incident affected: Bank links / PSD2.