The issue has been resolved. CodaBox has delivered all statements. Our apologies for the inconvenience.
Posted Jul 31, 2024 - 16:39 CEST
Identified
CodaBox has identified the issue and is currently delivering the files. As soon as all files are delivered we will update this page.
Posted Jul 31, 2024 - 10:52 CEST
Investigating
The bank statements for Belfius, ING and KBC have not yet been provided by CodaBox. They are investigating the issue. As soon as more information becomes available, we will update this status page. Our apologies for the inconvenience.