Exact Online Construction - Issues with generating PDF files
Incident Report for Exact System
Resolved
The issue has been resolved. Sending PDF files via e-mail (for example quotations or invoices) and pushing invoices to Exact Online works as intended again. Our apologies for the inconvenience.
Posted Sep 23, 2024 - 15:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2024 - 14:06 CEST
Investigating
Currently there are issues with generating PDF's in Exact Online Bouw. As a result, you cannot e-mail a quotation or push invoices to Exact Online. We are investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Sep 23, 2024 - 13:22 CEST
This incident affected: Exact Online Bouw.