Exact Online Jaarrekening – Error messages when opening a newly created audit plan (NL)

Incident Report for Exact System

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 09:31 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 08:47 CET

Investigating

You may experience an error message "Object reference not set to an instance of an object" when opening a newly created audit plan. We are investigating this issue. Our apologies for the inconvenience.
Posted Nov 03, 2025 - 11:29 CET
This incident affected: Exact Online Jaarrekening.