Exact Online - Failed API Webhooks for Topic accounts (DE)
Incident Report for Exact System
Resolved
The issue has been resolved and the Webhook topic "Accounts" is performing as usual again. Apologies for the inconvenience.
Posted Aug 15, 2024 - 20:11 CEST
Identified
The issue has been identified, but you may still experience delays. We will update this page as soon as more information becomes available.
Posted Aug 15, 2024 - 09:08 CEST
Investigating
This issue may concern customers and partners who are using API Webhooks for Topic accounts. We are investigating the cause of this issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Aug 14, 2024 - 12:39 CEST
This incident affected: Exact API.