This incident was resolved. A fix has been implemented in Exact Globe+ 505SP10 as of Monday 9th of February 08:00 Hours CET. To apply the fix, execute the update again on Release 505SP10. Our apologies for the inconvenience.
Posted Feb 09, 2026 - 11:08 CET
Monitoring
A fix has been implemented in Exact Globe+ 505SP10 as of Monday 9th of February 08:00 Hours CET. To apply the fix, execute the update again on Release 505SP10. Our apologies for the inconvenience.
Posted Feb 09, 2026 - 09:06 CET
Investigating
It is not possible to open cards (for example Debtor cards of General ledger cards) in Exact Globe+ 505SP10. We are currently investigating this issue. Our apologies for the inconvenience.