There will be an emergency maintenance between now and 30 min, during this time Exact can not be reached. We apologize for the inconvenience.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 10:15 CEST
Monitoring
The rollback is completed and the issues are solved.
Posted Oct 12, 2021 - 09:48 CEST
Investigating
We are currently investigating this issue.
Posted Oct 12, 2021 - 08:58 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API), France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen), USA (Manufacturing, Manufacturing with QuickBooks, Support department, Exact API), Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales, Support department, Exact API), Germany (Buchhaltung, Handel, Produktion, Projektabrechnung, Projektmanagement, Steuerberater und Buchhaltungsbueros, Support department, Exact API), and United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Support department, Time & Billing, Wholesale Distribution, Exact API).