The issue has been resolved. It is possible again to log in to the Inventory Management App without receiving unexpected errors. Our apologies for the inconvenience.
Posted Feb 04, 2025 - 12:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 10:08 CET
Investigating
You may experience that you receive a error message stating "Client with identifier xxx not found" when trying to log in to the Inventory Management App. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.