Issues with Rabobank PSD2 link (NL)
Incident Report for Exact System
Resolved
All missing bank files have since been delivered. Our apologies for the inconvenience.
Posted Feb 24, 2024 - 14:58 CET
Monitoring
A fix has been implemented to make sure that all missing transactions will be delivered on Saturday 24-02-2024 in the morning. We will continue to monitor the situation.
Posted Feb 23, 2024 - 17:49 CET
Identified
Update: investigation showed that only Rabobank PSD2 links in which multiple bank accounts are linked within one consent group are affected. We are working with Rabobank to retrieve all missing transactions as soon as possible. Please refrain from manually importing statements as this might affect the chronological order of your entry numbers.
Posted Feb 23, 2024 - 11:22 CET
Investigating
It is possible that the Rabobank statements are not delivered yet. This affects the RaboBoekhoudkoppeling as well as the Rabobank PSD2 bank link. Please abstain from manually importing the statements. We are currently investigating this issue. Our apologies for the inconvenience.
Posted Feb 23, 2024 - 09:34 CET
This incident affected: Exact Online - Netherlands (Boekhouden), Accountancy Gemak - Software Gemak (Boekhoud Gemak), and Exact Online Premium, Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC, Reeleezee - Accounting - Accountancy portal - Cashr.