Exact Online Premium - Delay in automations (NL/BE)

Incident Report for Exact System

Resolved

The issue has been resolved. The automations functionality is working as intended again. Our apologies for the inconvenience.
Posted Feb 27, 2025 - 16:57 CET

Monitoring

The situation has stabilized, and we are monitoring it carefully.
Posted Feb 27, 2025 - 09:57 CET

Investigating

You may experience that your automations are executed with a delay of up to two hours. We are currently investigating this issue. Please be advised that the re-triggering of the delayed automation has no effect.

We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Feb 26, 2025 - 09:41 CET
This incident affected: Exact Online Premium.