Performance issues
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 11:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2020 - 10:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2020 - 10:43 CEST
Investigating
We are currently investigating this issue.
Posted Sep 10, 2020 - 10:35 CEST
This incident affected: France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API).