Exact Online - Delay in Codabox statements for BNP and Crelan (BE)

Incident Report for Exact System

Resolved

The issue has been resolved. All import files have been delivered by Codabox. Our apologies for the inconvenience.
Posted Apr 23, 2025 - 15:48 CEST

Update

The issue has been resolved. All import files have been delivered by Codabox. Our apologies for the inconvenience.
Posted Apr 23, 2025 - 15:48 CEST

Investigating

You may experience a delay in the Cobabox bank statements for BNP and Crelan. Codabox is currently investigating this issue. Our apologies for the inconvenience.
Posted Apr 23, 2025 - 10:24 CEST
This incident affected: Bank links / PSD2.