Afschriften KNAB zijn niet aangekomen.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 09:50 CET
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 08:58 CET
Investigating
We are currently investigating this issue.
Posted Feb 12, 2020 - 08:17 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).