MyFirm users cannot create a sales invoice, an oops error appears
Incident Report for Exact System
Resolved
We have solved this issue. It is possible again for MyFirm users to create a sales invoice. Our apologies for the inconvenience caused.
Posted Nov 25, 2021 - 08:11 CET
Identified
It is currently not possible for MyFirm users to create a sales invoice. There are 2 workarounds available. The first workaround is your accountant can enter the sales invoices. The second workaround is to submit the sales invoice via our renewed Exact Online [MijnKantoor] app. We expect to solve this tomorrow. Our apologies for the inconvenience caused.
Posted Nov 24, 2021 - 11:34 CET
Investigating
It is currently not possible for MyFirm users to create a sales invoice, an oops error appears. We are working hard to fix the issue. When there is more information available we will update this message. Our apologies for the inconvenience caused.
Posted Nov 24, 2021 - 09:22 CET
This incident affected: Exact Online - Netherlands (Mijn[Kantoor]).