Exact Globe+ - Incorrect invoices sent with “reminders functionality” (Global)
Incident Report for Exact System
Resolved
This issue is resolved in Globe+ Release 502 Service pack 2 on 19-10-2023. In case you are working on this service pack downloaded before this date, we ask you to re-run the update. The solution will then be installed. Our apologies for the inconvenience caused.
Posted Oct 23, 2023 - 14:14 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2023 - 09:45 CEST
Update
The issue has been identified. We are continuing to work on a fix for this issue.
Posted Sep 29, 2023 - 08:54 CEST
Identified
We are currently investigating the issue.
Posted Sep 27, 2023 - 09:14 CEST
Investigating
Investigating – We detected an issue regarding the functionality to send reminders in Exact Globe+ release 502.
There is a possibility that reminders sent via Exact Globe+ also contain invoices from other debtors.
This situation can only occur when the option “Invoice details attachment” is marked when sending reminders.
All customers for whom this problem has possibly occurred, will be informed by e-mail to the main contact person of the license.
If you have any additional questions regarding the information in this e-mail, you can contact the support department through our Customer Portal.
Our apologies for a possible inconvenience.
Posted Sep 25, 2023 - 16:21 CEST
This incident affected: Exact Globe+.