Exact Reeleezee - Incorrect balances transferred during Reeleezee to Exact Online conversion (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted May 16, 2025 - 12:56 CEST

Identified

You may experience an issue when doing a conversion from Reeleezee to Exact Online. When exporting financial data from a prior period (e.g., January 2025), the system incorrectly transfers end balances from the current period (e.g., May 2025) to Exact Online. This may result in incorrect financial data being reflected in Exact Online if an earlier export period is selected.
Until the issue is resolved, we recommend verifying the exported balances in Exact Online against the intended period in Reeleezee and avoiding exports for periods prior to the current one.
We are working on a fix. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted May 07, 2025 - 16:26 CEST
This incident affected: Exact Reeleezee.