Cannot create VAT return (France)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 14:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2020 - 14:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2020 - 13:15 CET
Update
We are continuing to investigate this issue.
Posted Feb 11, 2020 - 11:49 CET
Investigating
We are currently investigating this issue.
Posted Feb 11, 2020 - 11:01 CET
This incident affected: France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API).