Exact Online - Not able to create sales invoices as a MyFirm user (NL/BE)

Incident Report for Exact System

Resolved

This issue has been resolved. MyFirm users can create invoices again without hitting an OOPS error. Our apologies for the inconvenience.
Posted Apr 09, 2025 - 08:38 CEST

Update

As a workaround, click on Company name > Settings > Accountant and select 'Use multiple items' and set up an Item for invoicing + click save. When setting this up, you won't hit an OOPS error when creating a sales invoice.
Posted Apr 04, 2025 - 12:37 CEST

Identified

This issue has been identified and we are currently working on a fix.
Posted Apr 04, 2025 - 10:50 CEST

Investigating

You may experience that you are not able to create sales invoices as a MyFirm user. You will hit an OOPS error when clicking on Dashboard > Create sales invoices. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Apr 04, 2025 - 10:06 CEST
This incident affected: Exact Online.