This issue has been resolved. Our apologies for the inconvenience.
Posted May 13, 2026 - 08:56 CEST
Identified
We have identified the issue and are working on a fix.
Posted May 12, 2026 - 16:12 CEST
Investigating
You may receive the error "Sorry, something went wrong. An error has occurred on the server." when opening a Microsoft Office file, i.e. Word, Excel, PowerPoint etc. in SharePoint through either Werkprogramma or Samenwerken. You can open the relevant documents through SharePoint as a workaround.
We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted May 12, 2026 - 13:51 CEST
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.