Exact Cloud Services - Not able to log in (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. You are able to log in again. Our apologies for the inconvenience.
Posted Mar 01, 2025 - 17:36 CET

Investigating

Currently you are not able to log in as you will get an error stating 'access denied.' We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Mar 01, 2025 - 15:04 CET
This incident affected: Exact Cloud Services.