Exact Online Jaarrekening – Submitted credit reports through the module bankenrapportage are being rejected, invalid content was found(NL)
Incident Report for Exact System
Resolved
This incident has been resolved. Credit reports can now successfully be submitted.
Posted Jul 05, 2024 - 11:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 09:14 CEST
Update
We are currently still working on a fix. For the clients with an immediate deadline, we advise the usage of the website 'https://mijndatamijnbusiness.nl/sbr-jaarrekening/'. This is a delivery site of SBR Nexus. We are working on resolving this issue as soon as possible. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Jun 28, 2024 - 16:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2024 - 16:21 CEST
Investigating
We are currently experiencing an issue where the submitted credit reports through the module bankenrapportage in 'Exact Online Jaarrekening' are being rejected with an error message: "Invalid content was found". We are currently investigating the cause of this issue. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Jun 27, 2024 - 16:03 CEST
This incident affected: Exact Online Jaarrekening.