All products - Support portal unavailable (global)
Incident Report for Exact System
Resolved
The issue has now been resolved. The support portals can be reached again without facing unexpected errors. Our apologies for the inconvenience.
Posted Feb 01, 2024 - 16:16 CET
Monitoring
The support portals are available again. We are monitoring the situation.
Posted Feb 01, 2024 - 15:38 CET
Update
All Support Portals are currenty unavailable. We are investigating this issue. Our apologies for the inconvenience.
Posted Feb 01, 2024 - 15:25 CET
Identified
All Support Portals are currenty unavailable. We are investigating this issue. Our apologies for the inconvenience.
Posted Feb 01, 2024 - 15:21 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]) and Exact Online Premium.