Exact Status Page

Exact Online Jaarrekening - Page for 'Equity and provisions' on 'Notes to the annual account' does not load in Jaarrekening (Nieuw)

Incident Report for Exact System

Resolved

The issue has been resolved and you can access the page 'Equity and provisions' for 'Notes to the annual accounts' again. Our apologies for the inconvenience.
Posted Oct 03, 2025 - 08:56 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 02, 2025 - 16:39 CEST

Investigating

You may experience that the page 'Equity and provisions' for 'Notes to the annual accounts' does not load and stays blank in a Jaarrekening (Nieuw). We are investigating the issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Oct 02, 2025 - 15:17 CEST
This incident affected: Exact Online Jaarrekening.