Not able to calculate payroll periods
Incident Report for Exact System
Resolved
The components for WHK, WGA lasten and ZW for payroll year 2022 are available in all employment condition groups. This means all issues from yesterday are solved. We apologies for the inconvenience caused.
Posted Jan 05, 2022 - 08:12 CET
Monitoring
You can calculate the periods again. However it is possible the components WHK, WGA lasten and ZW for payroll year 2022 are not available yet. We are still working to solve this. Our apologies for the inconvenience.
Posted Jan 04, 2022 - 10:35 CET
Investigating
It is possible you cannot calculate payroll periods. We are working hard to solve this issue. Our apologies for the inconvenience.
Posted Jan 04, 2022 - 09:29 CET
This incident affected: Exact Online - Netherlands (Salaris voor bedrijven, Salaris voor Accountancy).