Exact Online Fiscal and Annual Reporting - It is not possible to log in (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Our apologies for the inconvenience.
Posted Jan 07, 2025 - 09:26 CET
Investigating
The product is currently not accessible. You may receive an error message when logging in. We are currently investigating the cause of this issue. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Jan 07, 2025 - 09:05 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.