Exact Online Jaarrekening – Partners division turned in the tax profit calculation (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 10:15 CEST
Investigating
We are currently investigating an issue in the annual reporting for partnerships, where the division amount of the partners is turned in the PDF report at chapter 1.3 Tax profit calculation. We will provide status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Jul 15, 2024 - 14:59 CEST
This incident affected: Exact Online Jaarrekening.