Status registration peppol remains in progress
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 16:38 CEST
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 14:43 CEST
Investigating
It is possible that when you registered for PEPPOL and paid for the verification, the status remains in progress. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Sep 28, 2022 - 14:43 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]) and Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.