(EOL) Employee portal does not show payroll slips and leave in the mobile app– NL

Incident Report for Exact System

Resolved

The issue has been resolved. If you are still experiencing problems, please update the app to the latest version. Our apologies for the inconvenience.
Posted Sep 25, 2023 - 08:30 CEST

Identified

Employees cannot see their payroll slips or leave information when using the mobile app. We are currently working on the solution. In the meantime you can use the desktop version to view your payroll slips. Our apologies for the inconvenience.
Posted Sep 22, 2023 - 11:28 CEST