Outstanding items show wrong amount
Incident Report for Exact System
Postmortem

There were changes in the software that caused increased and incorrect data retrieval impacting both performance and correctness of the result. We rolled back the changes.

Posted Aug 10, 2020 - 10:36 CEST

Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 08:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 08:45 CEST
Investigating
Mogelijk ziet u in het overzicht "Openstaande posten" bedragen die afwijken van het bedrag dat in de boeking staat.
Posted Aug 10, 2020 - 08:15 CEST
This incident affected: Exact Online - Netherlands (Boekhouden) and Exact Online - Belgium (Boekhouden).