Exact Online - PFZW Pension is calculated with WAZO benefits (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. When calculating payroll slips that include WAZO benefits in collective labor agreements linked to PFZW, a pension deduction is no longer applied. Our apologies for the inconvenience.
Posted Oct 10, 2024 - 16:36 CEST
Investigating
When calculating payroll slips that include WAZO benefits in collective labor agreements linked to PFZW, a pension deduction is applied. We are currently investigating the cause of this issue. You can expect status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Oct 03, 2024 - 11:27 CEST
This incident affected: Exact Online and Exact Online Premium.