The issue has been identified and we are working on a fix.
Posted Jun 22, 2026 - 13:37 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2026 - 10:42 CEST
Investigating
You may experience an issue in which the Exact Bouw App forcibly closes on Android when delivering a project. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.