The WAZO leave and sickness calculation in for hourly paid employees has been adjusted. To calculate retroactively with the correct calculation, make a correction request via [employees > payroll > correction requests] with start date 1-1-2025. Should you have added the leave or sick hours to the hours worked as an alternative method, remember to subtract them again. A recalculation will then take place in the next payroll calculation. Our apologies for the inconvenience.
Posted Mar 05, 2025 - 09:50 CET
Identified
In the calculation for employees which get paid by the hour the hours leave are being deducted from the hours paid per 2025. The hours leave include: paid leave, sick leave and the WAZO leave types. We are working not deduction the hours leave from the hours worked, so the way of entering hours is equal to that of 2024. If you are not able to wait for this solution you van add the hours leave to the hours worked for now. We are working on a solution. Our apologies for the inconvenience.
Posted Jan 29, 2025 - 11:27 CET
This incident affected: Exact Online and Exact Online Premium.