Exact Status Page

Exact Online - Extra attachments are not included when sending invoices through Peppol network (Global)

Incident Report for Exact System

Identified

The issue has been identified and we are working on a fix
Posted Mar 18, 2026 - 17:04 CET

Investigating

You may experience that extra attachments are not included when sending invoices through the Peppol network. The PDF of the actual sales invoice is included, but additional attachments are left out, regardless of the file type. We are investigating the issue. Our apologies for the inconvenience.
Posted Mar 18, 2026 - 10:35 CET
This incident affects: Exact Online and Exact Online Premium.