Exact Online Payroll – Accrual of 'tijdspaarfonds' not lowered by unpaid leave (NL)
Incident Report for Exact System
Resolved
This incident has been resolved. The unpaid leave is now taken into account in the calculations of the accrual of ‘tijdspaarfonds’. Our apologies for the inconvenience.
Posted Jul 17, 2024 - 12:22 CEST
Investigating
In the case of unpaid leave in the BOUW employment conditions groups (NL0301a and NL0301b), the unpaid leave currently does not affect the accrual of 'tijdspaarfonds'. We are investigating this issue and will update this page when an update is available. Our apologies for the inconvenience.
Posted Jul 12, 2024 - 11:48 CEST
This incident affected: Exact Online.