Possible oops error after login
Incident Report for Exact System
Resolved
We implemented a fix that solved the errors. Our apologies for the inconvenience caused.
Posted Dec 06, 2021 - 13:40 CET
Investigating
It is possible you see an oops error after logging in. There is a workaround available. You can use the Chrome Browser. We are working hard to solve the issue. Our apologies for the inconvenience.
Posted Dec 06, 2021 - 11:45 CET
This incident affected: Exact Online - Belgium (Accountancy, Boekhouden, Handel, Mijn [Kantoor], Productie, Project Management, Uren & Facturen).