Exact Online - Automatically selected fields are deselected when creating entries (Global)
Incident Report for Exact System
Resolved
This issue has been resolved. You won't experience issues with the automatic field selection when creating entries anymore. Our apologies for the inconvenience.
Posted Nov 04, 2024 - 11:49 CET
Monitoring
A fix had been implemented and we are currently monitoring the results.
Posted Nov 04, 2024 - 08:54 CET
Investigating
Currently we are experiencing issues with the automatic field selection when creating entries. Fields that are usually automatically selected when creating an entry are deselected shortly after loading the page. Afterwards, you will have to manually select them again. We are investigating the issue. Our apologies for the inconvenience.
Posted Oct 30, 2024 - 13:09 CET
This incident affected: Exact Online and Exact Online Premium.