Fiscaal Gemak – SBA’s of the Corporate Income Tax 2023 are not received (NL)
Incident Report for Exact System
Resolved
This incident has been resolved. The SBA's VPB have been processed and received in the software.
Posted Apr 16, 2024 - 12:08 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 12:52 CEST
Identified
It is possible that you did not receive the SBA for the Corporate Income Tax 2023. You could have already received the letters from the tax authorities, but the declaration is not yet visible in our software. We are currently investigating the issue. Our apologies for the inconvenience.
Posted Apr 12, 2024 - 14:10 CEST
This incident affected: Accountancy Gemak - Software Gemak (Fiscaal Gemak).